ソフトウェアサポート

【パソコン決裁7】試用版インストール後にAcrobatで試用期限切れメッセージが表示される

この文書は、捺印ツールを試用版としてインストール後にAcrobatで試用期限切れメッセージが表示される現象について説明しています。

作成日:
2025.09.03
最終更新日:
2025.09.03

関連製品

回答

現象
捺印ツールを試用版としてインストール後、Adobe Acrobat(有償版)で捺印ボタンをクリック時に「試用期限が切れました。Acrobat用 捺印ツールを終了します」メッセージが表示され捺印できない。
原因
Adobe Acrobatの環境設定で[サンドボックスによる保護]が有効となっていることが原因になります。
解決方法
以下手順にてAdobe Acrobatの[サンドボックスによる保護]をオフへ変更することで改善されます。

  1. Adobe Acrobatを起動します
  2. メニュー[環境設定]を選択します
  3. 画面左[分類]から[セキュリティ(拡張)]をクリックします
  4. 画面右[サンドボックスによる保護]にある[起動時に保護モードを有効にする]チェックをオフに変更します
  5. [OK]ボタンをクリックします
  6. Adobe Acrobatを終了します
  7. Adobe Acrobatを起動します

関連情報
【パソコン決裁7】Acrobat DCで捺印操作時に「Access to~」や「~アクセス許可がありません」と表示されDSMファイルを参照できない

パソコン決裁 サポートおよびダウンロードに表示および含まれている情報は、いかなる保証もない現状で提供されるものです。 シヤチハタ株式会社およびその関連会社は、特定の目的への適合性を含めて、これらの情報について一切の保証をいたしません。 さらに、シヤチハタ株式会社およびその関連会社は、本情報を利用した使用結果などについても、いかなる表明・保証も行ないません。 シヤチハタ株式会社およびその関連会社は書面による一切の情報提供またはアドバイスなどは、保証を意味するものではなく、かつ免責条項の範囲を狭めるものではありません。 シヤチハタ株式会社とその関連会社 およびこれらの者の供給者は、どのような状況下においてもその結果的損害などの全ての損害に対して、一切責任を負いません。 なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。